User Tools

Site Tools


en:outlook

Denna sida på svenska

Outlook

Background

In our work computers, the Office application Microsoft Outlook is used as a client for e-mail, public folders and calendars and more.

If you are traveling and do not use your work computer, you can still access and read your e-mail. Please see the page webmail for more information.

However, if you are using a work computer, it is recommended to use Outlook instead. Below you will find more information about how to get started with Outlook.

Using Outlook for the First Time

Outlook can be started directly from the Start menu in Windows. Select Start menu → “E-mail”. On Windows 8, select the Start menu and type “Outlook”.

Do you want permanent shortcuts to the application? You can right click on the icon and choose “Pin to Start” and “Pin to Taskbar” respectively.

To configure Outlook for the first time, you should then follow one of the following guides at LU Support:

Public Folders

In some contexts, something called “public folders” in Outlook is used. Public folders can be accessed by multiple users, and can contain different types of content. There may be common e-mail folders for sharing e-mail feature addresses several administrators need access to. Furthermore, there can be common e-mail calendars that can be used for reservations of different types.

In Outlook 2013 and later versions, public folders are not shown by default . To access the public folders, click the three dots at the bottom of the Outlook window (see picture), and then select “Folders”. Then click the triangle next to “Public Folders”. Now click the triangle next to the folder you want to open.

Do you want a faster way to reach the view where you can see the public folders? Right-click on the three dots and select “Navigation Options…”. Increase the number of visible items at least 6, or rearrange the order so that the “Folders” option is shown earlier in the list.

The "Bcc" Field

If you want someone to get a copy of a letter, but the recipient of the copy should not be visible, you can specify this in the “Bcc” field when you type a letter. This requires, however, that the “Bcc” is visible, which by default it is not. Please do the following in order to show the “Bcc” field:

  1. Choose to compose a new e-mail message (“Start” → “New Email”).
  2. Select “Options” → “Bcc”.

The "From" Field

Many departments use a common function address outwards, where external people can address requests via e-mail. In these cases, it is practical to enter the same function address as the sender address when sending outbound e-mail that is related to such a case. This means that any response to the letter will then be sent to the common address, instead of to you as an individual officer. This has the advantage that also your colleagues can see the communication in the case, and thus might be able to continue to handle the case if you would not be in place.

To specify a different function address, it is however required that the “From” field is visible, which by default it is not. Please do the following in order to display the “From” field:

  1. Choose to compose a new e-mail message (“Start” → “New Email”).
  2. Select “Options” → “From”.

In order to send a letter with a different return address other than your personal address, Outlook requires that you have permission to do this for the particular address. This is a personal privilege that LTH Support can give you. If you are not allowed to enter a function address as the sender address and you you believe you should be able to do so, please contact LTH Support and specify what the function address is, and we will help you.

Out of Office Messages

If for some reason you cannot answer your e-mail, for example, during a vacation, business trip or in cases of illness, it is good practice to specify an out of office message. People who send e-mails to you will automatically receive your out of office message in response. Only one e-mail message is sent in response, so there is no risk that the same person may get duplicates of your out of office message in case the person sends e-mails to you repeatedly.

Follow these steps to specify an out of office message:

  1. Select “File” → “Automatic Replies” as in the picture.
  2. Check the option “Send automatic replies” and fill in your out of office message, as you want it to appear to people who send e-mail to you.

    If you also select the option “Only send during this time range” as shown below, your away message to be sent only during the specified time period. Once this period has passed, the system will automatically ensure that the absence message is no longer sent.

  3. You can also, if you want, on the tab “Outside My Organization” also fill in another out of office message for those who send e-mail to you from outside of Lund University.

  4. Click “OK” when finished. Your out of office reply is now active. You can always change your out of office message or delete it by opening the “Automatic Replies” again.

Remember that a good away message should be brief, but it should also contain brief information on at least why you are away, when you are expected to be back, and to whom or who the sender should turn to instead in the meantime.

Be careful when you fill in your out of office message – only you can edit it! Please make sure that all reference information is correct and that any names, information about extensions, and e-mail addresses match. If it turns out that you are away and the reference information in your out of office message is not correct, your colleagues cannot change the message. They have to contact LTH Support, which in turn have to change your password in order to get access to change your out of office message.

If you are subscribed to various external mailing lists, you should be careful when specifying out of office replies. Make sure that your out of office message will not be sent to the mailing list, by adding a special rule for the list to the automatic replies.

When is an Out of Office message sent?

An out of office message is automatically sent in response the first time someone contacts you and you have a certain out of office reply set. If the out of office message has been sent, the sender is excluded from receiving your out of office message any more times if he or she would send any more letters to you. This applies until you change or delete your out of office message.

Sometimes the question arises why the out of office messages are sent only the first time each sender contacts you. This is to prevent that situations arise when automatic replies are sent back and forth in a loop. Imagine that you have a message that is always sent, and that someone else, who also has such an automatic response that is always sent, sends letters to you. Then automated reply messages sent in response to eachother would be sent back and forth with tremendous speed and without end, and fill mailboxes and overwhelm the e-mail system. This limitation makes sure that automatic replies are only sent the first time for each sender, to prevent such situations from arising.

Outlook is Slow

Many Messages in the Inbox

Sometimes Outlook is experienced to become slower for each week that passes. A common reason for this is that there are many messages in the inbox. Outlook will simply be slower if there are thousands of messages left in your inbox. In each Outlook window, there is a figure in the corner at the bottom left (number of “items”) where you can see how many messages are in the folder currently displayed.

An easy way to prevent yourself that Outlook is slow is to periodically clear the inbox, either by deleting the messages, or if you want to keep them, to arrange them into subfolders. It's easy to create new folders in your inbox. Right-click the Inbox, and select “New Folder”. Once the folder is created, you can then drag the messages that you want to move to the new folder into it.

One strategy is to create subfolders for different years, and sort out the old messages that you have not used in a long time, and that remain in your inbox, in a subfolder for each year.

E-mails with Attached Files

Another reason that Outlook may be perceived as slow, may be that you have many large e-mails, usually letters with attachments. They can be in your inbox or any subfolder, but they can also be in the letters that you have sent and which have been automatically saved in the special folder “Sent”.

An easy way to find these large messages, is to locate the particular search folder for large e-mails, available under the “Search Folders” → “With Attachments”. Delete the messages that you no longer need, or at least delete the attached files in them.

Remember that e-mail is best suited for communication in text, and not for file transfers. Perhaps you may use a network folder or a cloud service to share documents with your colleagues?

Open in New Window

If you experience that Outlook is slow as you switch between different views, for example, when you switch between your Inbox, Calendar, or any public folder, or some other of the many views available in Outlook and you might use regularly, you can try to instead open the views in new Outlook windows instead.

On almost all the items in Outlook, you can right-click and bring up the option “Open in New Window”. The view you selected will then appear in their very own Outlook window. It is possible to have and maintain multiple Outlook windows up simultaneously, which can be very handy if you regularly visit and use certain particular views in Outlook. Often it is much faster to switch between different windows, than to switch between different views in the same Outlook window. Please try it!

Frequently Asked Questions

I experience my Outlook as being slow. What can I do about it?

I want to automatically filter certain types of e-mail and move them into specific folders. How can I do that?

I want to automatically move messages marked as spam to the folder "Spam". How can I do that?

Outlook no longer automatically fills in e-mail addresses when I start to type them in the recipient field. How do I resolve this?

I want Outlook to also look through my contacts, and not just the address book, when I select the recipients. How do I resolve this?

How do I create a custom, personal distribution list in Outlook?

I want to use a common address list to do a mailing. How do I resolve this?

I want to make an e-mail distribution to students. How can I do that?

I have received junk mail (spam). What do I do about it?

I get the error "Client Action Failed" when I try to send a letter. What is that?

How do I share my calendar, and how can I access other shared calendars?

How do I access a Google Calendar in Outlook?

My colleague is ill or has left. How do I access his or her personal e-mail inbox?

Support

Did you not find the answer to your question? Keep in mind that the solution to many general problems in Outlook are described at LU Support. Should you not find the answer to your question there, please contact LTH Support.

Error Reporting

Responsible for handling cases relating to e-mail is LDC. Please consult ServiceDesk in most such cases.

For other matters, you may contact LTH Support.

en/outlook.txt · Last modified: 2017-09-18 11:32 by cr